FileBrowser 3.9 Release Notes

FileBrowser 3.9 is compatible with Django 1.11 as well as Grappelli 2.10.

Updates

  • Compatibility with Django 1.11 and Grappelli 2.10

Update from FileBrowser 3.8.x