FileBrowser 3.11 Release Notes

FileBrowser 3.11 is compatible with Django 2.1 as well as Grappelli 2.12.

Updates

  • Compatibility with Django 2.1 and Grappelli 2.12

Update from FileBrowser 3.10.x